summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index f56a92aca..021d650ae 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -64,7 +64,7 @@ install( FILES
krandomsequence.h knotifyclient.h kiconeffect.h kaudioplayer.h
kdcoppropertyproxy.h netwm.h tdeaccelmanager.h netwm_def.h
kpixmapprovider.h kunload.h kstaticdeleter.h kextsock.h
- kextendedsocket.h ksockaddr.h kprocio.h kasyncio.h kbufferedio.h
+ kextendedsocket.h ksockaddr.h tdeprocio.h kasyncio.h kbufferedio.h
kurldrag.h kmimesourcefactory.h kmdcodec.h ksocks.h tdesycoca.h
tdesycocaentry.h tdesycocatype.h kxmessages.h tdestartupinfo.h
klargefile.h tdemultipledrag.h kgenericfactory.h kgenericfactory.tcc
@@ -121,7 +121,7 @@ set( ${target}_SRCS
krandomsequence.cpp kstringhandler.cpp kcompletion.cpp
tdecmdlineargs.cpp tdeaboutdata.cpp kcompletionbase.cpp knotifyclient.cpp
kaudioplayer.cpp kdcoppropertyproxy.cpp ksockaddr.cpp
- kextsock.cpp netsupp.cpp kprocio.cpp kbufferedio.cpp
+ kextsock.cpp netsupp.cpp tdeprocio.cpp kbufferedio.cpp
kpixmapprovider.cpp kurldrag.cpp kmdcodec.cpp ksocks.cpp
fakes.c vsnprintf.c tdesycoca.cpp tdesycocadict.cpp tdesycoca.skel
tdesycocafactory.cpp kxmessages.cpp tdestartupinfo.cpp