summaryrefslogtreecommitdiffstats
path: root/tdecore/kconfig_compiler/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/kconfig_compiler/example/Makefile.am')
-rw-r--r--tdecore/kconfig_compiler/example/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdecore/kconfig_compiler/example/Makefile.am b/tdecore/kconfig_compiler/example/Makefile.am
index 9c0454ad8..5009a3e6a 100644
--- a/tdecore/kconfig_compiler/example/Makefile.am
+++ b/tdecore/kconfig_compiler/example/Makefile.am
@@ -3,12 +3,12 @@ AM_CPPFLAGS = -I$(top_srcdir)/tdecore -I$(top_srcdir) $(all_includes)
check_PROGRAMS = example # autoexample
EXTRA_PROGRAMS = autoexample
-example_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-example_LDADD = $(LIB_KDECORE)
+example_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+example_LDADD = $(LIB_TDECORE)
example_SOURCES = example.cpp exampleprefs_base.cpp
-autoexample_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-autoexample_LDADD = $(LIB_KDECORE) $(LIB_KDEUI)
+autoexample_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+autoexample_LDADD = $(LIB_TDECORE) $(LIB_TDEUI)
autoexample_SOURCES = exampleprefs_base.cpp general_base.ui myoptions_base.ui \
autoexample.cpp