summaryrefslogtreecommitdiffstats
path: root/tdecore/tdeconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/tdeconfig_compiler/CMakeLists.txt')
-rw-r--r--tdecore/tdeconfig_compiler/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tdecore/tdeconfig_compiler/CMakeLists.txt b/tdecore/tdeconfig_compiler/CMakeLists.txt
index 3da974a53..ec2eac9e7 100644
--- a/tdecore/tdeconfig_compiler/CMakeLists.txt
+++ b/tdecore/tdeconfig_compiler/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+add_subdirectory(tests)
+
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}/tdecore