summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/kcookiejar/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/http/kcookiejar/tests/Makefile.am')
-rw-r--r--tdeioslave/http/kcookiejar/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/http/kcookiejar/tests/Makefile.am b/tdeioslave/http/kcookiejar/tests/Makefile.am
index 3af4677f1..95a62de4c 100644
--- a/tdeioslave/http/kcookiejar/tests/Makefile.am
+++ b/tdeioslave/http/kcookiejar/tests/Makefile.am
@@ -8,8 +8,8 @@ INCLUDES= $(all_includes)
check_PROGRAMS = kcookiejartest
kcookiejartest_SOURCES = kcookiejartest.cpp
-kcookiejartest_LDADD = $(LIB_KIO)
-kcookiejartest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kcookiejartest_LDADD = $(LIB_TDEIO)
+kcookiejartest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
check-local: kcookiejartest
./kcookiejartest $(srcdir)/cookie.test