summaryrefslogtreecommitdiffstats
path: root/tdeprint/cups/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/cups/CMakeLists.txt')
-rw-r--r--tdeprint/cups/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeprint/cups/CMakeLists.txt b/tdeprint/cups/CMakeLists.txt
index 831c4db83..0cf2fd1e0 100644
--- a/tdeprint/cups/CMakeLists.txt
+++ b/tdeprint/cups/CMakeLists.txt
@@ -82,7 +82,7 @@ set( ${target}_SRCS
tde_add_executable( ${target}
SOURCES ${${target}_SRCS}
- LINK driverparse-static tdefakes-shared ${ZLIB_LIBRARIES} ${DL_LIBRARIES} ${TQT_LIBRARIES}
+ LINK driverparse-static tdefakes-shared ${ZLIB_LIBRARIES} ${CMAKE_DL_LIBS} ${TQT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)