summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:22:44 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-03-09 11:25:32 +0900
commitb7646ef6f89f68b800f64c08b6a3bb53bd75cf9b (patch)
treed2a9d762c188bffce7c2ac76eeacf7fc81ac34c3 /CMakeLists.txt
parent637d383f72c1c3f82faf2d3fbdd8e78aac002eab (diff)
downloadtdemultimedia-b7646ef6f89f68b800f64c08b6a3bb53bd75cf9b.tar.gz
tdemultimedia-b7646ef6f89f68b800f64c08b6a3bb53bd75cf9b.zip
cmake files: change keywords to lower case
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 2e8ad8b923787494b588ed8f978aac61a59803ef)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7500b54..7dc37467 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,7 +52,7 @@ tde_setup_paths( )
##### optional stuff ############################
-OPTION( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_ALSA "Enable ALSA support (kscd, kmix)" ON )
option( WITH_ARTS_AKODE "Enable aRts akode plugin" ${WITH_ALL_OPTIONS} )
option( WITH_ARTS_AUDIOFILE "Enable aRts audiofile plugin" ${WITH_ALL_OPTIONS} )