summaryrefslogtreecommitdiffstats
path: root/arts/modules/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:49:18 +0900
commit2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d (patch)
tree50b6e05734cd5c0f642eeac4e841539db25f113b /arts/modules/Makefile.am
parent6f9d8ae25c3ff607e0e07315884c967dd0bca901 (diff)
downloadtdemultimedia-2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d.tar.gz
tdemultimedia-2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit fce86b22a2367f1be1f9aae5e1ba3d18d1371b74)
Diffstat (limited to 'arts/modules/Makefile.am')
-rw-r--r--arts/modules/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/arts/modules/Makefile.am b/arts/modules/Makefile.am
index d604e8b9..9ac9de04 100644
--- a/arts/modules/Makefile.am
+++ b/arts/modules/Makefile.am
@@ -25,7 +25,7 @@ MCOPIDLINCLUDES = \
lib_LTLIBRARIES = libartsmodules.la
-libartsmodules_la_SOURCES = artsmodules.cc
+libartsmodules_la_SOURCES = artsmodules.cpp
libartsmodules_la_LIBADD = \
$(top_builddir)/arts/runtime/libartsbuilder.la \
@@ -42,10 +42,10 @@ libartsmodules_la_LDFLAGS = $(all_libraries) -L$(arts_libraries) \
artsmodules.mcopclass: artsmodules.h
artsmodules.mcoptype: artsmodules.h
-artsmodules.cc artsmodules.h: $(srcdir)/artsmodules.idl $(MCOPIDL)
+artsmodules.cpp artsmodules.h: $(srcdir)/artsmodules.idl $(MCOPIDL)
$(MCOPIDL) -t $(MCOPIDLINCLUDES) $(srcdir)/artsmodules.idl
-DISTCLEANFILES = artsmodules.cc artsmodules.h \
+DISTCLEANFILES = artsmodules.cpp artsmodules.h \
artsmodules.mcoptype artsmodules.mcopclass
####### install idl files