summaryrefslogtreecommitdiffstats
path: root/mpeglib_artsplug/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:49:18 +0900
commit2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d (patch)
tree50b6e05734cd5c0f642eeac4e841539db25f113b /mpeglib_artsplug/Makefile.am
parent6f9d8ae25c3ff607e0e07315884c967dd0bca901 (diff)
downloadtdemultimedia-2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d.tar.gz
tdemultimedia-2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit fce86b22a2367f1be1f9aae5e1ba3d18d1371b74)
Diffstat (limited to 'mpeglib_artsplug/Makefile.am')
-rw-r--r--mpeglib_artsplug/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/mpeglib_artsplug/Makefile.am b/mpeglib_artsplug/Makefile.am
index 1fe9b85e..190d42f5 100644
--- a/mpeglib_artsplug/Makefile.am
+++ b/mpeglib_artsplug/Makefile.am
@@ -19,9 +19,9 @@ EXTRA_DIST = doemacs \
BUILT_SOURCES = decoderBaseObject.h \
- decoderBaseObject.cc \
+ decoderBaseObject.cpp \
splayPlayObject.h \
- splayPlayObject.cc
+ splayPlayObject.cpp
noinst_HEADERS = mp3PlayObject_impl.h \
@@ -45,10 +45,10 @@ INCLUDES = -I../mpeglib/lib -I$(srcdir)/../mpeglib/lib $(ARTS_INCLUDES) $(all
lib_LTLIBRARIES = libarts_mpeglib.la \
libarts_splay.la
-decoderBaseObject.cc decoderBaseObject.h : $(srcdir)/decoderBaseObject.idl
+decoderBaseObject.cpp decoderBaseObject.h : $(srcdir)/decoderBaseObject.idl
$(MCOPIDL) -I$(kde_includes)/arts $(srcdir)/decoderBaseObject.idl
-splayPlayObject.cc splayPlayObject.h : $(srcdir)/splayPlayObject.idl
+splayPlayObject.cpp splayPlayObject.h : $(srcdir)/splayPlayObject.idl
$(MCOPIDL) -I$(kde_includes)/arts $(srcdir)/splayPlayObject.idl
mpeglibartsplugdir = $(includedir)/mpeglib_artsplug
@@ -62,8 +62,8 @@ mpeglibartsplug_HEADERS = decoderBaseObject_impl.h \
-libarts_mpeglib_la_SOURCES = decoderBaseObject.cc \
- splayPlayObject.cc \
+libarts_mpeglib_la_SOURCES = decoderBaseObject.cpp \
+ splayPlayObject.cpp \
decoderBaseObject_impl.cpp \
oggPlayObject_impl.cpp \
mpgPlayObject_impl.cpp \
@@ -82,7 +82,7 @@ libarts_mpeglib_la_LDFLAGS = $(all_libraries) \
libarts_mpeglib_la_LIBADD = $(top_builddir)/mpeglib/lib/libmpeg.la \
$(LIB_ARTS)
-libarts_splay_la_SOURCES = splayPlayObject.cc \
+libarts_splay_la_SOURCES = splayPlayObject.cpp \
splayPlayObject_impl.cpp
libarts_splay_la_LDFLAGS = $(all_libraries) \