summaryrefslogtreecommitdiffstats
path: root/mpeglib_artsplug/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
commitfce86b22a2367f1be1f9aae5e1ba3d18d1371b74 (patch)
tree707fe84fef0569a152e632ce1e16407f9d19a3d2 /mpeglib_artsplug/Makefile.am
parent41fa1afc2c571b909acd0312e4eebb4a0b21e3c2 (diff)
downloadtdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.tar.gz
tdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'mpeglib_artsplug/Makefile.am')
-rw-r--r--mpeglib_artsplug/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/mpeglib_artsplug/Makefile.am b/mpeglib_artsplug/Makefile.am
index d6dc0f69..ed359b22 100644
--- a/mpeglib_artsplug/Makefile.am
+++ b/mpeglib_artsplug/Makefile.am
@@ -19,9 +19,9 @@ EXTRA_DIST = doemacs \
BUILT_SOURCES = decoderBaseObject.h \
- decoderBaseObject.cc \
+ decoderBaseObject.cpp \
splayPlayObject.h \
- splayPlayObject.cc
+ splayPlayObject.cpp
noinst_HEADERS = mp3PlayObject_impl.h \
@@ -45,10 +45,10 @@ INCLUDES = -I../mpeglib/lib -I$(srcdir)/../mpeglib/lib $(ARTS_INCLUDES) $(all
lib_LTLIBRARIES = libarts_mpeglib.la \
libarts_splay.la
-decoderBaseObject.cc decoderBaseObject.h : $(srcdir)/decoderBaseObject.idl
+decoderBaseObject.cpp decoderBaseObject.h : $(srcdir)/decoderBaseObject.idl
$(MCOPIDL) -I$(kde_includes)/arts $(srcdir)/decoderBaseObject.idl
-splayPlayObject.cc splayPlayObject.h : $(srcdir)/splayPlayObject.idl
+splayPlayObject.cpp splayPlayObject.h : $(srcdir)/splayPlayObject.idl
$(MCOPIDL) -I$(kde_includes)/arts $(srcdir)/splayPlayObject.idl
mpeglibartsplugdir = $(includedir)/mpeglib_artsplug
@@ -62,8 +62,8 @@ mpeglibartsplug_HEADERS = decoderBaseObject_impl.h \
-libarts_mpeglib_la_SOURCES = decoderBaseObject.cc \
- splayPlayObject.cc \
+libarts_mpeglib_la_SOURCES = decoderBaseObject.cpp \
+ splayPlayObject.cpp \
decoderBaseObject_impl.cpp \
oggPlayObject_impl.cpp \
mpgPlayObject_impl.cpp \
@@ -82,7 +82,7 @@ libarts_mpeglib_la_LDFLAGS = $(all_libraries) \
libarts_mpeglib_la_LIBADD = $(top_builddir)/mpeglib/lib/libmpeg.la \
$(LIB_ARTS)
-libarts_splay_la_SOURCES = splayPlayObject.cc \
+libarts_splay_la_SOURCES = splayPlayObject.cpp \
splayPlayObject_impl.cpp
libarts_splay_la_LDFLAGS = $(all_libraries) \