summaryrefslogtreecommitdiffstats
path: root/juk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'juk/CMakeLists.txt')
-rw-r--r--juk/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/juk/CMakeLists.txt b/juk/CMakeLists.txt
index 29325191..10ade86b 100644
--- a/juk/CMakeLists.txt
+++ b/juk/CMakeLists.txt
@@ -129,7 +129,7 @@ tde_add_check_executable( tagguessertest AUTOMOC
tde_create_translated_desktop(
SOURCE juk.desktop
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/juk-desktops
+ PO_DIR juk-desktops
)
install( FILES jukui.rc jukui-rtl.rc DESTINATION ${DATA_INSTALL_DIR}/juk )
@@ -137,5 +137,5 @@ install( FILES jukui.rc jukui-rtl.rc DESTINATION ${DATA_INSTALL_DIR}/juk )
tde_create_translated_desktop(
SOURCE jukservicemenu.desktop
DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/juk-desktops
+ PO_DIR juk-desktops
)