summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/mp3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/mp3/Makefile.am')
-rw-r--r--tdefile-plugins/mp3/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdefile-plugins/mp3/Makefile.am b/tdefile-plugins/mp3/Makefile.am
index 97fbe73d..44caf980 100644
--- a/tdefile-plugins/mp3/Makefile.am
+++ b/tdefile-plugins/mp3/Makefile.am
@@ -9,8 +9,8 @@ noinst_HEADERS = tdefile_mp3.h
kde_module_LTLIBRARIES = tdefile_mp3.la
tdefile_mp3_la_SOURCES = tdefile_mp3.cpp
-tdefile_mp3_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor $(taglib_libs) -module $(KDE_PLUGIN)
-tdefile_mp3_la_LIBADD = $(LIB_KIO)
+tdefile_mp3_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor $(taglib_libs) -module $(KDE_PLUGIN)
+tdefile_mp3_la_LIBADD = $(LIB_TDEIO)
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO