summaryrefslogtreecommitdiffstats
path: root/kget/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:58 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:58 -0600
commitb10a61b1fd2fe561ba61a384d4a344bae2a4aa29 (patch)
tree99dc6b2584265b2df91f7dbc1dcbf7a54efd205e /kget/Makefile.am
parent64c3be47ff36e40035ead93f913aeeb1e4f85e4b (diff)
downloadtdenetwork-b10a61b1fd2fe561ba61a384d4a344bae2a4aa29.tar.gz
tdenetwork-b10a61b1fd2fe561ba61a384d4a344bae2a4aa29.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kget/Makefile.am')
-rw-r--r--kget/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kget/Makefile.am b/kget/Makefile.am
index 90f8a364..25adb7aa 100644
--- a/kget/Makefile.am
+++ b/kget/Makefile.am
@@ -8,7 +8,7 @@ kget_LDFLAGS = $(all_libraries) $(KDE_RPATH) -lDCOP $(LIB_QT)
kget_LDADD = $(LIB_KFILE) $(LIB_TDEUI) $(LIB_TDECORE) $(LIBSOCKET)
kget_SOURCES = getfilejob.cpp slaveevent.cpp slave.cpp transferlist.cpp \
transfer.cpp settings.cpp logwindow.cpp \
- kmainwidget.cpp kfileio.cpp droptarget.cpp docking.cpp \
+ kmainwidget.cpp tdefileio.cpp droptarget.cpp docking.cpp \
dlgconnectionbase.ui dlgautomationbase.ui dlglimitsbase.ui \
dlgadvancedbase.ui dlgdirectoriesbase.ui dlgsystembase.ui \
dlgSystem.cpp dlgPreferences.cpp dlgLimits.cpp \
@@ -20,7 +20,7 @@ noinst_HEADERS = common.h \
dlgAdvanced.h dlgAutomation.h dlgConnection.h \
dlgDirectories.h dlgIndividual.h dlgLimits.h \
dlgPreferences.h dlgSystem.h docking.h droptarget.h \
- kfileio.h kmainwidget.h logwindow.h settings.h \
+ tdefileio.h kmainwidget.h logwindow.h settings.h \
transfer.h transferlist.h version.h slave.h \
slaveevent.h http_defaults.h getfilejob.h dockindividual.h