summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/smpppdcs/unittest/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
commit48087e1d5650499b6093a6816356d467c8461802 (patch)
tree00c39f978492596620df1374e8a91af507d8bac3 /kopete/plugins/smpppdcs/unittest/Makefile.am
parentccfaeb9b831a41e93e777b041cdf33a7d40a0e0b (diff)
downloadtdenetwork-48087e1d5650499b6093a6816356d467c8461802.tar.gz
tdenetwork-48087e1d5650499b6093a6816356d467c8461802.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kopete/plugins/smpppdcs/unittest/Makefile.am')
-rw-r--r--kopete/plugins/smpppdcs/unittest/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kopete/plugins/smpppdcs/unittest/Makefile.am b/kopete/plugins/smpppdcs/unittest/Makefile.am
index 093f425d..3fc4fcee 100644
--- a/kopete/plugins/smpppdcs/unittest/Makefile.am
+++ b/kopete/plugins/smpppdcs/unittest/Makefile.am
@@ -5,11 +5,11 @@ METASOURCES = AUTO
check_PROGRAMS = smpppdcstests
smpppdcstests_SOURCES = main.cpp clienttest.cpp
-smpppdcstests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-smpppdcstests_LDADD = ../libsmpppdclient/libsmpppdclient.la -lkunittestgui
+smpppdcstests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+smpppdcstests_LDADD = ../libsmpppdclient/libsmpppdclient.la -ltdeunittestgui
noinst_HEADERS = clienttest.h
check:
- kunittest ./smpppdcstests ClientTest
+ tdeunittest ./smpppdcstests ClientTest