summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2021-06-07 21:47:06 +0200
committergregory guy <gregory-tde@laposte.net>2021-06-07 21:47:06 +0200
commit75b27d415da062fc7df07bbdacafbf85c5952e69 (patch)
tree4b5b40b463bd70c656207a4405424cb38a8686bd /kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
parent71415aad02f1e60c8e3c788bd0d844e4da034eb4 (diff)
downloadtdenetwork-75b27d415da062fc7df07bbdacafbf85c5952e69.tar.gz
tdenetwork-75b27d415da062fc7df07bbdacafbf85c5952e69.zip
Drop builtin tqca library.
Module tqca is expected as a dependency library by now. Signed-off-by: gregory guy <gregory-tde@laposte.net>
Diffstat (limited to 'kopete/protocols/groupwise/libgroupwise/CMakeLists.txt')
-rw-r--r--kopete/protocols/groupwise/libgroupwise/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt b/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
index 812df4fe..0f5fea47 100644
--- a/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
+++ b/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
@@ -9,9 +9,6 @@
#
#################################################
-if( NOT TQCA_FOUND )
- add_subdirectory( qca )
-endif( )
add_subdirectory( tasks )
# add_definitions(
@@ -24,7 +21,7 @@ include_directories(
${CMAKE_SOURCE_DIR}/kopete/libkopete
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${TQCA_INCLUDE_DIR}
+ ${TQCA_INCLUDE_DIRS}
)