summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-01-06 19:41:48 +0100
committerSlávek Banko <slavek.banko@axis.cz>2020-02-02 04:40:27 +0100
commit1037d386233764a3fd46c8e18699c874520d6d9e (patch)
treeefbf197f81d814e062bb40aec490056c46f5a5ec /kopete/protocols/jabber/tdeioslave/CMakeLists.txt
parent115400db72f2a55daa516ff56bd570902b42029a (diff)
downloadtdenetwork-1037d386233764a3fd46c8e18699c874520d6d9e.tar.gz
tdenetwork-1037d386233764a3fd46c8e18699c874520d6d9e.zip
kopete: Added ability to build with shared tqca library.
QCA files renamed to TQCA to match tqca library. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kopete/protocols/jabber/tdeioslave/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/tdeioslave/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/jabber/tdeioslave/CMakeLists.txt b/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
index 4736203b..7a76a943 100644
--- a/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
+++ b/kopete/protocols/jabber/tdeioslave/CMakeLists.txt
@@ -37,6 +37,6 @@ tde_add_kpart( tdeio_jabberdisco AUTOMOC
LINK
jabberclient-static
iris_xmpp_core-static iris_xmpp_im-static iris_jabber-static iris-static
- qca-static cutestuff_network-static cutestuff_util-static tdeio-shared idn
+ ${TQCA_LIBRARIES} cutestuff_network-static cutestuff_util-static tdeio-shared idn
DESTINATION ${PLUGIN_INSTALL_DIR}
)