summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/meanwhile/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-10-26 13:56:01 +0200
committerSlávek Banko <slavek.banko@axis.cz>2012-10-26 13:56:01 +0200
commit93dc872306fb4daa2eda10382fff841fd6b9bcdc (patch)
treec1d99224be66d930daaa4cd2fc0cd497f17b7bc3 /kopete/protocols/meanwhile/CMakeLists.txt
parentf425336eafb815261cb12eace29ec0c766cfdd68 (diff)
downloadtdenetwork-93dc872306fb4daa2eda10382fff841fd6b9bcdc.tar.gz
tdenetwork-93dc872306fb4daa2eda10382fff841fd6b9bcdc.zip
Fix various cmake build issues
Diffstat (limited to 'kopete/protocols/meanwhile/CMakeLists.txt')
-rw-r--r--kopete/protocols/meanwhile/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/protocols/meanwhile/CMakeLists.txt b/kopete/protocols/meanwhile/CMakeLists.txt
index 994f6e31..198dfaac 100644
--- a/kopete/protocols/meanwhile/CMakeLists.txt
+++ b/kopete/protocols/meanwhile/CMakeLists.txt
@@ -35,9 +35,9 @@ link_directories(
install( FILES kopete_meanwhile.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### new_target0 (module) #######################
+##### kopete_meanwhile (module) #######################
-tde_add_kpart( new_target0 AUTOMOC
+tde_add_kpart( kopete_meanwhile AUTOMOC
SOURCES
meanwhileprotocol.cpp meanwhileaddcontactpage.cpp
meanwhileeditaccountwidget.cpp meanwhileaccount.cpp