summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/msn/config/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-12-11 01:41:26 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-12-11 02:23:35 +0100
commit73f00336178a9f312bac2992649120d462e0ac2d (patch)
tree8672519cb50cb0e642af0817188ad28f810338ee /kopete/protocols/msn/config/Makefile.am
parent914254104c50dec222fb31ce7a25a21870e90f16 (diff)
downloadtdenetwork-73f00336178a9f312bac2992649120d462e0ac2d.tar.gz
tdenetwork-73f00336178a9f312bac2992649120d462e0ac2d.zip
kopete: Restore the MSN protocol because a replacement MSN server was created.
This reverts commits 0486034738 - 2d5f9c55da and f6fd4ab6c0. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kopete/protocols/msn/config/Makefile.am')
-rw-r--r--kopete/protocols/msn/config/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kopete/protocols/msn/config/Makefile.am b/kopete/protocols/msn/config/Makefile.am
new file mode 100644
index 00000000..2d84950e
--- /dev/null
+++ b/kopete/protocols/msn/config/Makefile.am
@@ -0,0 +1,12 @@
+METASOURCES = AUTO
+AM_CPPFLAGS = $(KOPETE_INCLUDES) $(all_includes)
+
+kde_module_LTLIBRARIES = kcm_kopete_msn.la
+
+kcm_kopete_msn_la_SOURCES = msnprefs.ui msnpreferences.cpp
+kcm_kopete_msn_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kcm_kopete_msn_la_LIBADD = ../../../libkopete/libkopete.la $(LIB_TDEUTILS)
+
+service_DATA = kopete_msn_config.desktop
+servicedir = $(kde_servicesdir)/tdeconfiguredialog
+