summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/msn/webcam/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-12-11 01:41:26 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-12-11 19:36:33 +0100
commit7542bb6bd597400167da57dc43dd37ff85a6e173 (patch)
treec8ba8ffc7ff08af3f3f3478f6ee98bf0fd5b7bb1 /kopete/protocols/msn/webcam/Makefile.am
parentfac887803df710a5ca534e0b79a5a274461e6697 (diff)
downloadtdenetwork-7542bb6bd597400167da57dc43dd37ff85a6e173.tar.gz
tdenetwork-7542bb6bd597400167da57dc43dd37ff85a6e173.zip
kopete: Restore the MSN protocol because a replacement MSN server was created.
This reverts commits 0486034738 - 2d5f9c55da and f6fd4ab6c0. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 73f00336178a9f312bac2992649120d462e0ac2d)
Diffstat (limited to 'kopete/protocols/msn/webcam/Makefile.am')
-rw-r--r--kopete/protocols/msn/webcam/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kopete/protocols/msn/webcam/Makefile.am b/kopete/protocols/msn/webcam/Makefile.am
new file mode 100644
index 00000000..27d37fe0
--- /dev/null
+++ b/kopete/protocols/msn/webcam/Makefile.am
@@ -0,0 +1,14 @@
+METASOURCES = AUTO
+SUBDIRS = libmimic
+AM_CPPFLAGS = -I$(srcdir)/libmimic \
+ $(KOPETE_INCLUDES) \
+ $(all_includes) \
+ $(GLIB_CFLAGS)
+
+noinst_LTLIBRARIES = libmimicwrapper.la
+
+libmimicwrapper_la_SOURCES = mimicwrapper.cpp msnwebcamdialog.cpp
+libmimicwrapper_la_LIBADD = ./libmimic/libmimic.la
+libmimicwrapper_la_LDFLAGS = -no-undefined $(GLIB_LIBS) $(all_libraries)
+
+