summaryrefslogtreecommitdiffstats
path: root/kpf/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
commit48087e1d5650499b6093a6816356d467c8461802 (patch)
tree00c39f978492596620df1374e8a91af507d8bac3 /kpf/src/Makefile.am
parentccfaeb9b831a41e93e777b041cdf33a7d40a0e0b (diff)
downloadtdenetwork-48087e1d5650499b6093a6816356d467c8461802.tar.gz
tdenetwork-48087e1d5650499b6093a6816356d467c8461802.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kpf/src/Makefile.am')
-rw-r--r--kpf/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kpf/src/Makefile.am b/kpf/src/Makefile.am
index 5bee48d7..58d47eef 100644
--- a/kpf/src/Makefile.am
+++ b/kpf/src/Makefile.am
@@ -37,9 +37,9 @@ kpf_panelapplet_la_SOURCES = \
Defaults.cpp \
Help.cpp
-kpf_panelapplet_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kpf_panelapplet_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kpf_panelapplet_la_LIBADD = $(LIB_KIO) -lkdnssd
+kpf_panelapplet_la_LIBADD = $(LIB_KIO) -ltdednssd
kpfpropertiesdialog_la_SOURCES = \
PropertiesDialogPlugin.cpp \
@@ -49,9 +49,9 @@ kpfpropertiesdialog_la_SOURCES = \
Defaults.cpp \
Help.cpp
-kpfpropertiesdialog_la_LIBADD = $(LIB_KIO) -lkdnssd
+kpfpropertiesdialog_la_LIBADD = $(LIB_KIO) -ltdednssd
-kpfpropertiesdialog_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kpfpropertiesdialog_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
noinst_HEADERS = \
Utils.h \