summaryrefslogtreecommitdiffstats
path: root/kppp/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-01-16 15:24:40 +0100
committerSlávek Banko <slavek.banko@axis.cz>2016-01-16 15:24:40 +0100
commitaffe0744622bc39fef37896c1a488bf0d53b1c8b (patch)
tree1e517b47afd8d62eadb2eecbc642c43bdf61ad61 /kppp/CMakeLists.txt
parent8942bd95385f6019a7ebfbeef7e1840412606be6 (diff)
downloadtdenetwork-affe0744622bc39fef37896c1a488bf0d53b1c8b.tar.gz
tdenetwork-affe0744622bc39fef37896c1a488bf0d53b1c8b.zip
Add default ppp-options for kppp
This resolves Bug 2529 Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kppp/CMakeLists.txt')
-rw-r--r--kppp/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/kppp/CMakeLists.txt b/kppp/CMakeLists.txt
index c2ea4e64..efbaa021 100644
--- a/kppp/CMakeLists.txt
+++ b/kppp/CMakeLists.txt
@@ -34,6 +34,9 @@ link_directories(
install( FILES Kppp.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+install( FILES ppp-options
+ DESTINATION ${SYSCONF_INSTALL_DIR}/ppp/peers
+ RENAME kppp-options )
##### kppp (executable) #########################