summaryrefslogtreecommitdiffstats
path: root/kppp/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:47:12 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:47:12 -0600
commit5feb3a1bc4eaf07b0a44bf84b33117cfbd30ffc2 (patch)
tree17972760e7300332561b51d366d2324f477cf678 /kppp/Makefile.am
parentc168a00493fa3252c4ab47e13318298fdd5bdddd (diff)
downloadtdenetwork-5feb3a1bc4eaf07b0a44bf84b33117cfbd30ffc2.tar.gz
tdenetwork-5feb3a1bc4eaf07b0a44bf84b33117cfbd30ffc2.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'kppp/Makefile.am')
-rw-r--r--kppp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kppp/Makefile.am b/kppp/Makefile.am
index 572add89..00c72fe3 100644
--- a/kppp/Makefile.am
+++ b/kppp/Makefile.am
@@ -51,11 +51,11 @@ kppp_SOURCES = kpppwidget.cpp \
KPPPIface.skel
# the library search path
-kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_KDECORE) -lDCOP
+kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_TDECORE) -lDCOP
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kppp_LDADD = -lm $(LIB_KIO) $(LIB_KDEUI)
+kppp_LDADD = -lm $(LIB_KIO) $(LIB_TDEUI)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = kpppwidget.h \