summaryrefslogtreecommitdiffstats
path: root/kppp/Rules/Italy/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-06-18 13:30:01 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-06-18 13:30:01 +0000
commit3467e6464beac3a162839bf7078e22e3a74d73e7 (patch)
tree1a5d4d35d19330ac9a6e7a18732322d983953cce /kppp/Rules/Italy/CMakeLists.txt
parent153897691d8aa3b17f49555de61ce694ca92fd20 (diff)
downloadtdenetwork-3467e6464beac3a162839bf7078e22e3a74d73e7.tar.gz
tdenetwork-3467e6464beac3a162839bf7078e22e3a74d73e7.zip
[kdenetwork/kppp] added cmake support
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdenetwork@1237389 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kppp/Rules/Italy/CMakeLists.txt')
-rw-r--r--kppp/Rules/Italy/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/kppp/Rules/Italy/CMakeLists.txt b/kppp/Rules/Italy/CMakeLists.txt
new file mode 100644
index 00000000..f771a8de
--- /dev/null
+++ b/kppp/Rules/Italy/CMakeLists.txt
@@ -0,0 +1,28 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ Atlanet.rst Cheapnet.rst Infostrada_Internet_SpZero.rst
+ Infostrada_Libero1055_Base.rst Infostrada_Libero1055_SpZero.rst
+ Infostrada_Loc_Reg_Naz_SpZero.rst Infostrada_Locali_Base.rst
+ Infostrada_Reg_Naz_Base.rst Tele2_Altri_ISP.rst
+ Tele2_Internet_Tele2.rst Telecom_Interurbane_Fino15Km.rst
+ Telecom_Interurbane_Oltre15Km.rst Telecom_Locali.rst
+ Teleconomy24_Internet.rst Teleconomy24_Nazionali.rst
+ Teleconomy_NoStop_Internet.rst Wind_24ore_Internet_AltriISP.rst
+ Wind_24ore_Internet_InWind.rst Wind_24ore_Interurbane.rst
+ Wind_24ore_Urbane.rst Wind_Family+SuperLight_Internet_InWind.rst
+ Wind_Family+SuperLight_Urbane_Interurbane.rst
+ Wind_Family_Internet_AltriISP.rst Wind_Family_Internet_InWind.rst
+ Wind_Family_Interurbane.rst Wind_Family_Urbane.rst
+ Wind_Flat_Internet_AltriISP.rst Wind_Flat_Internet_InWind.rst
+ Wind_Urbana_1088_Light.rst
+ DESTINATION ${DATA_INSTALL_DIR}/kppp/Rules/Italy )