summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/torrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/torrent/CMakeLists.txt')
-rw-r--r--kfile-plugins/torrent/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/kfile-plugins/torrent/CMakeLists.txt b/kfile-plugins/torrent/CMakeLists.txt
deleted file mode 100644
index 92f07537..00000000
--- a/kfile-plugins/torrent/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES
- kfile_torrent.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### kfile_torrent (module) ####################
-
-tde_add_kpart( kfile_torrent AUTOMOC
- SOURCES
- bytetape.cpp bint.cpp bstring.cpp blist.cpp
- bdict.cpp kfile_torrent.cpp
- LINK kio-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)