summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/protocols/jabber/CMakeLists.txt b/kopete/protocols/jabber/CMakeLists.txt
index 50a5089a..571b9ba0 100644
--- a/kopete/protocols/jabber/CMakeLists.txt
+++ b/kopete/protocols/jabber/CMakeLists.txt
@@ -58,7 +58,12 @@ link_directories(
##### other data ################################
-install( FILES kopete_jabber.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_jabber.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
install( FILES jabberchatui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_jabber )