summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/kioslave/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/kioslave/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/kioslave/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/protocols/jabber/kioslave/CMakeLists.txt b/kopete/protocols/jabber/kioslave/CMakeLists.txt
index 9539457b..24b4ce81 100644
--- a/kopete/protocols/jabber/kioslave/CMakeLists.txt
+++ b/kopete/protocols/jabber/kioslave/CMakeLists.txt
@@ -35,8 +35,8 @@ install( FILES jabberdisco.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_kpart( kio_jabberdisco AUTOMOC
SOURCES jabberdisco.cpp
LINK
- jabberclient-static idn
+ jabberclient-static
iris_xmpp_core-static iris_xmpp_im-static iris_jabber-static iris-static
- qca-static cutestuff_network-static cutestuff_util-static kio-shared
+ qca-static cutestuff_network-static cutestuff_util-static kio-shared idn
DESTINATION ${PLUGIN_INSTALL_DIR}
)