summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/libiris/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/jabber/libiris/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/libiris/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/kopete/protocols/jabber/libiris/CMakeLists.txt b/kopete/protocols/jabber/libiris/CMakeLists.txt
index 6c649aa5..0f18fa52 100644
--- a/kopete/protocols/jabber/libiris/CMakeLists.txt
+++ b/kopete/protocols/jabber/libiris/CMakeLists.txt
@@ -10,5 +10,7 @@
#################################################
add_subdirectory( iris )
-add_subdirectory( qca )
+if( NOT TQCA_FOUND )
+ add_subdirectory( qca )
+endif( )
add_subdirectory( cutestuff )