summaryrefslogtreecommitdiffstats
path: root/kpf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpf/CMakeLists.txt')
-rw-r--r--kpf/CMakeLists.txt16
1 files changed, 10 insertions, 6 deletions
diff --git a/kpf/CMakeLists.txt b/kpf/CMakeLists.txt
index 3f1b82e2..198f8093 100644
--- a/kpf/CMakeLists.txt
+++ b/kpf/CMakeLists.txt
@@ -16,10 +16,14 @@ add_subdirectory( src )
tde_install_icons( kpf )
-install( FILES
- kpfapplet.desktop
- DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE kpfapplet.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kpf-desktops
+)
-install( FILES
- kpfpropertiesdialogplugin.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kpfpropertiesdialogplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kpf-desktops
+)