summaryrefslogtreecommitdiffstats
path: root/kppp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/Makefile.am')
-rw-r--r--kppp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kppp/Makefile.am b/kppp/Makefile.am
index 8519572c..8810aa48 100644
--- a/kppp/Makefile.am
+++ b/kppp/Makefile.am
@@ -51,7 +51,7 @@ kppp_SOURCES = kpppwidget.cpp \
KPPPIface.skel
# the library search path
-kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_TDECORE) -lDCOP
+kppp_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) $(LIB_TDECORE) -lDCOP
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.