summaryrefslogtreecommitdiffstats
path: root/kppp/logview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/logview/Makefile.am')
-rw-r--r--kppp/logview/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kppp/logview/Makefile.am b/kppp/logview/Makefile.am
index e95b7c73..3dc5c379 100644
--- a/kppp/logview/Makefile.am
+++ b/kppp/logview/Makefile.am
@@ -29,7 +29,7 @@ bin_PROGRAMS = kppplogview
kppplogview_SOURCES = main.cpp loginfo.cpp log.cpp monthly.cpp export.cpp
# the library search path
-kppplogview_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kppplogview_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) $(LIB_KDECORE)
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.