summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/torrent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/torrent/Makefile.am')
-rw-r--r--tdefile-plugins/torrent/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdefile-plugins/torrent/Makefile.am b/tdefile-plugins/torrent/Makefile.am
index 299dbe45..b500d38b 100644
--- a/tdefile-plugins/torrent/Makefile.am
+++ b/tdefile-plugins/torrent/Makefile.am
@@ -9,8 +9,8 @@ noinst_HEADERS = tdefile_torrent.h bbase.h bdict.h bytetape.h \
kde_module_LTLIBRARIES = tdefile_torrent.la
tdefile_torrent_la_SOURCES = bytetape.cpp bint.cpp bstring.cpp blist.cpp bdict.cpp tdefile_torrent.cpp
-tdefile_torrent_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-tdefile_torrent_la_LIBADD = $(LIB_KIO)
+tdefile_torrent_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdefile_torrent_la_LIBADD = $(LIB_TDEIO)
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO