summaryrefslogtreecommitdiffstats
path: root/fonts/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-08-17 18:58:43 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-08-17 18:58:43 +0200
commit6f2c87870081718731cccee678e1e89869826de2 (patch)
tree942f97a4b9d4126d385e8bdc0aee30ff3dc6ed6d /fonts/Makefile.am
downloadtdepacman-6f2c87870081718731cccee678e1e89869826de2.tar.gz
tdepacman-6f2c87870081718731cccee678e1e89869826de2.zip
Initial import of version 0.3.2 from the source package.
https://sourceforge.net/projects/kpacman/files/kpacman/0.3.2/kpacman-0.3.2.tar.gz Original package is licenced under GPL 2.0. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'fonts/Makefile.am')
-rw-r--r--fonts/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/fonts/Makefile.am b/fonts/Makefile.am
new file mode 100644
index 0000000..2302170
--- /dev/null
+++ b/fonts/Makefile.am
@@ -0,0 +1,19 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+
+EXTRA_DIST = font-small.pbm font-smooth.pbm font.pbm
+
+install-data-local:
+ $(mkinstalldirs) $(kde_datadir)/kpacman/fonts/
+ $(INSTALL_DATA) $(srcdir)/font-small.pbm $(kde_datadir)/kpacman/fonts/font-small.pbm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/fonts/
+ $(INSTALL_DATA) $(srcdir)/font-smooth.pbm $(kde_datadir)/kpacman/fonts/font-smooth.pbm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/fonts/
+ $(INSTALL_DATA) $(srcdir)/font.pbm $(kde_datadir)/kpacman/fonts/font.pbm
+
+uninstall-local:
+ -rm -f $(kde_datadir)/kpacman/fonts/font-small.pbm
+ -rm -f $(kde_datadir)/kpacman/fonts/font-smooth.pbm
+ -rm -f $(kde_datadir)/kpacman/fonts/font.pbm
+
+####### kdevelop will overwrite this part!!! (end)############