summaryrefslogtreecommitdiffstats
path: root/pics/tiny/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pics/tiny/CMakeLists.txt')
-rw-r--r--pics/tiny/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/pics/tiny/CMakeLists.txt b/pics/tiny/CMakeLists.txt
new file mode 100644
index 0000000..d82da30
--- /dev/null
+++ b/pics/tiny/CMakeLists.txt
@@ -0,0 +1,8 @@
+##### other data
+
+file( GLOB xpm_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.xpm )
+
+install(
+ FILES ${xpm_files}
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/pics/tiny
+)