summaryrefslogtreecommitdiffstats
path: root/pics/tiny/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pics/tiny/Makefile.am')
-rw-r--r--pics/tiny/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/pics/tiny/Makefile.am b/pics/tiny/Makefile.am
new file mode 100644
index 0000000..b9e7b79
--- /dev/null
+++ b/pics/tiny/Makefile.am
@@ -0,0 +1,40 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+
+EXTRA_DIST = dying.xpm eyes.xpm fruit.xpm lifes.xpm monster.xpm pacman.xpm point.xpm prison.xpm switch.xpm wall.xpm
+
+install-data-local:
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/dying.xpm $(kde_datadir)/kpacman/pics/tiny/dying.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/eyes.xpm $(kde_datadir)/kpacman/pics/tiny/eyes.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/fruit.xpm $(kde_datadir)/kpacman/pics/tiny/fruit.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/lifes.xpm $(kde_datadir)/kpacman/pics/tiny/lifes.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/monster.xpm $(kde_datadir)/kpacman/pics/tiny/monster.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/pacman.xpm $(kde_datadir)/kpacman/pics/tiny/pacman.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/point.xpm $(kde_datadir)/kpacman/pics/tiny/point.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/prison.xpm $(kde_datadir)/kpacman/pics/tiny/prison.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/switch.xpm $(kde_datadir)/kpacman/pics/tiny/switch.xpm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/pics/tiny/
+ $(INSTALL_DATA) $(srcdir)/wall.xpm $(kde_datadir)/kpacman/pics/tiny/wall.xpm
+
+uninstall-local:
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/dying.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/eyes.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/fruit.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/lifes.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/monster.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/pacman.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/point.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/prison.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/switch.xpm
+ -rm -f $(kde_datadir)/kpacman/pics/tiny/wall.xpm
+
+####### kdevelop will overwrite this part!!! (end)############