summaryrefslogtreecommitdiffstats
path: root/libtdepim/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:52 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:52 +0900
commitaa882de2135a84abcb0d8b2b41239ebb24cd385a (patch)
tree2f080e4ebf64c77349896ceeef9440e6e17f9872 /libtdepim/Makefile.am
parentfde2af1d62167f372c9b84be8ede32bdb62bb7a8 (diff)
downloadtdepim-aa882de2135a84abcb0d8b2b41239ebb24cd385a.tar.gz
tdepim-aa882de2135a84abcb0d8b2b41239ebb24cd385a.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'libtdepim/Makefile.am')
-rw-r--r--libtdepim/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libtdepim/Makefile.am b/libtdepim/Makefile.am
index cbee9ed68..4a4d026bc 100644
--- a/libtdepim/Makefile.am
+++ b/libtdepim/Makefile.am
@@ -42,7 +42,7 @@ MailTransportServiceIface_DIR = $(srcdir)/interfaces
AddressBookServiceIface_DIR = $(srcdir)/interfaces
-libtdepim_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 1:0:0 $(LIB_QT) -ltdecore
+libtdepim_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 1:0:0 $(LIB_TQT) -ltdecore
libtdepim_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
$(top_builddir)/libemailfunctions/libemailfunctions.la \
$(LIB_TDEIO) $(LIB_TDEABC) $(LIB_TDEPARTS) $(LIB_TDEIMPROXY) $(LIB_POLL) $(LIB_QUI)
@@ -52,7 +52,7 @@ include_HEADERS = tdepimmacros.h kpimprefs.h
AM_CXXFLAGS = -DQT_PLUGIN
kde_widget_LTLIBRARIES = tdepimwidgets.la
-tdepimwidgets_la_LDFLAGS = $(KDE_PLUGIN) -module $(all_libraries) $(LIB_QT) -ltdecore
+tdepimwidgets_la_LDFLAGS = $(KDE_PLUGIN) -module $(all_libraries) $(LIB_TQT) -ltdecore
tdepimwidgets_la_LIBADD = $(LIB_TDEIO) libtdepim.la
tdepimwidgets_la_SOURCES = tdepimwidgets.cpp