summaryrefslogtreecommitdiffstats
path: root/tdeioslave/opengroupware/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-02-06 17:54:49 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2014-02-06 17:54:49 -0600
commitca705978d11b2e0bdcaf8186b0addff48d851483 (patch)
treeda2d37c0fc29b1746cc24594e948bc7c9f1241eb /tdeioslave/opengroupware/Makefile.am
parenteaa1b143397fadcb31d69944ed69d6cf215be77d (diff)
downloadtdepim-ca705978d11b2e0bdcaf8186b0addff48d851483.tar.gz
tdepim-ca705978d11b2e0bdcaf8186b0addff48d851483.zip
Reorganize tdeioslave help handbooks, fix related protocol files and issues, update and add handbooks.
Diffstat (limited to 'tdeioslave/opengroupware/Makefile.am')
-rw-r--r--tdeioslave/opengroupware/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tdeioslave/opengroupware/Makefile.am b/tdeioslave/opengroupware/Makefile.am
new file mode 100644
index 000000000..fbe8cee15
--- /dev/null
+++ b/tdeioslave/opengroupware/Makefile.am
@@ -0,0 +1,17 @@
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/tderesources/opengroupware/soap \
+ $(all_includes)
+
+noinst_HEADERS = opengroupware.h
+
+METASOURCES = AUTO
+
+kdelnkdir = $(kde_servicesdir)
+kdelnk_DATA = opengroupware.protocol opengroupwares.protocol
+
+kde_module_LTLIBRARIES = tdeio_opengroupware.la
+
+tdeio_opengroupware_la_SOURCES = opengroupware.cpp webdavhandler.cpp
+tdeio_opengroupware_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
+ $(top_builddir)/libtdepim/libtdepim.la $(LIB_TDEIO)
+tdeio_opengroupware_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+