summaryrefslogtreecommitdiffstats
path: root/libkcal/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkcal/Makefile.am')
-rw-r--r--libkcal/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/libkcal/Makefile.am b/libkcal/Makefile.am
index 7ecd005a5..75aa7d8aa 100644
--- a/libkcal/Makefile.am
+++ b/libkcal/Makefile.am
@@ -12,7 +12,7 @@ libkcal_la_LIBADD = versit/libversit.la $(LIB_KIO) \
$(top_builddir)/ktnef/lib/libktnef.la \
../libkmime/libkmime.la \
../libemailfunctions/libemailfunctions.la \
- -lkresources -lkabc
+ -ltderesources -lkabc
libkcal_la_SOURCES = \
assignmentvisitor.cpp comparisonvisitor.cpp \
@@ -65,16 +65,16 @@ EXTRA_PROGRAMS = convertqtopia
convertqtopia_SOURCES = convertqtopia.cpp
convertqtopia_LDADD = libkcal.la
-servicedir = $(kde_servicesdir)/kresources/kcal
+servicedir = $(kde_servicesdir)/tderesources/kcal
service_DATA = local.desktop localdir.desktop
manager_DATA = kcal_manager.desktop
-managerdir = $(kde_servicesdir)/kresources
+managerdir = $(kde_servicesdir)/tderesources
METASOURCES = AUTO
messages: rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/libkcal.pot
-DOXYGEN_REFERENCES=kresources
+DOXYGEN_REFERENCES=tderesources
include $(top_srcdir)/admin/Doxyfile.am