summaryrefslogtreecommitdiffstats
path: root/libkdenetwork/libgpgme-copy/gpgme/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkdenetwork/libgpgme-copy/gpgme/Makefile.am')
-rw-r--r--libkdenetwork/libgpgme-copy/gpgme/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/libkdenetwork/libgpgme-copy/gpgme/Makefile.am b/libkdenetwork/libgpgme-copy/gpgme/Makefile.am
deleted file mode 100644
index 5ea41e091..000000000
--- a/libkdenetwork/libgpgme-copy/gpgme/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright (C) 2000 Werner Koch (dd9jn)
-# Copyright (C) 2001, 2002, 2003 g10 Code GmbH
-#
-# This file is part of GPGME.
-#
-# GPGME is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2 of the License, or
-# (at your option) any later version.
-#
-# GPGME is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA
-
-## Process this file with automake to produce Makefile.in
-
-noinst_LTLIBRARIES = libgpgme-real.la libgpgme.la
-
-assuan_cppflags = -I$(srcdir)/../assuan
-assuan_libobjs = ../assuan/libassuan.la
-
-libgpgme_real_la_SOURCES = \
- conversion.c get-env.c \
- data.c data-fd.c data-stream.c data-mem.c data-user.c \
- data-compat.c \
- signers.c \
- wait.c wait-global.c wait-private.c wait-user.c \
- op-support.c \
- encrypt.c encrypt-sign.c decrypt.c decrypt-verify.c verify.c \
- sign.c passphrase.c progress.c \
- key.c keylist.c trust-item.c trustlist.c \
- import.c export.c genkey.c delete.c edit.c \
- engine.c rungpg.c \
- posix-util.c posix-sema.c posix-io.c \
- engine-gpgsm.c sig-notation.c funopen.c \
- debug.c gpgme.c version.c error.c
-
-libgpgme_la_SOURCES = ath.c
-
-AM_CPPFLAGS = $(assuan_cppflags) -I$(srcdir)/../../libgpg-error-copy -I../../libgpg-error-copy
-
-libgpgme_la_LIBADD = libgpgme-real.la ../../libgpg-error-copy/libgpg-error.la $(assuan_libobjs)
-
-status-table.h : $(srcdir)/gpgme.h
- $(srcdir)/mkstatus < $(srcdir)/gpgme.h > status-table.h