summaryrefslogtreecommitdiffstats
path: root/libtdepim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtdepim/CMakeLists.txt')
-rw-r--r--libtdepim/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/libtdepim/CMakeLists.txt b/libtdepim/CMakeLists.txt
index f96611f35..a252500ca 100644
--- a/libtdepim/CMakeLists.txt
+++ b/libtdepim/CMakeLists.txt
@@ -11,8 +11,6 @@
project( libtdepim )
-include( ConfigureChecks.cmake )
-
tde_import( libkmime )
tde_import( libkcal )
tde_import( ktnef )
@@ -96,7 +94,7 @@ tde_add_library( tdepim SHARED AUTOMOC
csshelper.cpp distributionlist.cpp kpimurlrequesterdlg.cpp
sendsmsdialog.cpp kmailcompletion.cpp
VERSION 1.0.0
- LINK kcal-shared tdeimproxy-shared tdeparts-shared ${TQTQUI_LIBRARIES}
+ LINK kcal-shared tdeimproxy-shared tdeparts-shared tqui
DESTINATION ${LIB_INSTALL_DIR}
)