summaryrefslogtreecommitdiffstats
path: root/tderesources/slox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/slox/Makefile.am')
-rw-r--r--tderesources/slox/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tderesources/slox/Makefile.am b/tderesources/slox/Makefile.am
index ee8a47f1c..6175de162 100644
--- a/tderesources/slox/Makefile.am
+++ b/tderesources/slox/Makefile.am
@@ -15,10 +15,10 @@ libkcal_slox_la_SOURCES = kcalresourceslox.cpp kcalresourcesloxconfig.cpp \
libkcal_slox_la_LDFLAGS = $(all_libraries)
libkcal_slox_la_LIBADD = libkslox.la $(top_builddir)/libkcal/libkcal.la
-libtdeabc_slox_la_SOURCES = kabcresourceslox.cpp kabcresourcesloxconfig.cpp \
- kabcsloxprefs.kcfgc
+libtdeabc_slox_la_SOURCES = tdeabcresourceslox.cpp tdeabcresourcesloxconfig.cpp \
+ tdeabcsloxprefs.kcfgc
libtdeabc_slox_la_LDFLAGS = $(all_libraries)
-libtdeabc_slox_la_LIBADD = libkslox.la -lkabc
+libtdeabc_slox_la_LIBADD = libkslox.la -ltdeabc
kde_module_LTLIBRARIES = kcal_slox.la tdeabc_slox.la
@@ -27,7 +27,7 @@ kcal_slox_la_SOURCES = kcalresourceslox_plugin.cpp
kcal_slox_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
kcal_slox_la_LIBADD = libkcal_slox.la
-tdeabc_slox_la_SOURCES = kabcresourceslox_plugin.cpp
+tdeabc_slox_la_SOURCES = tdeabcresourceslox_plugin.cpp
tdeabc_slox_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
tdeabc_slox_la_LIBADD = libtdeabc_slox.la