summaryrefslogtreecommitdiffstats
path: root/kbabel/commonui/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:22:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:22:07 -0600
commite46eba349e7029d919b213b7130086503d1e042e (patch)
treec99ad6970d22aa80d905a7129d87aa627ae26801 /kbabel/commonui/Makefile.am
parentdf726f3e9706e8264827dc1dc8338225c3b6434f (diff)
downloadtdesdk-e46eba349e7029d919b213b7130086503d1e042e.tar.gz
tdesdk-e46eba349e7029d919b213b7130086503d1e042e.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'kbabel/commonui/Makefile.am')
-rw-r--r--kbabel/commonui/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kbabel/commonui/Makefile.am b/kbabel/commonui/Makefile.am
index 65fd166b..94c5a18d 100644
--- a/kbabel/commonui/Makefile.am
+++ b/kbabel/commonui/Makefile.am
@@ -8,7 +8,7 @@ noinst_LTLIBRARIES = libkbabelcommonui.la
INCLUDES = -I$(srcdir)/../common -I../common -I$(srcdir)/../kbabeldict -I../kbabeldict $(all_includes)
# which sources should be compiled
-libkbabelcommonui_la_SOURCES = klisteditor.ui context.cpp kactionselector.cpp \
+libkbabelcommonui_la_SOURCES = tdelisteditor.ui context.cpp tdeactionselector.cpp \
toolselectionwidget.cpp toolaction.cpp \
finddialog.cpp roughtransdlg.cpp \
projectprefwidgets.cpp \
@@ -24,7 +24,7 @@ libkbabelcommonui_la_LIBADD = $(LIB_KIO) -ltdetexteditor ../common/libkbabelcom
libkbabelcommonui_la_LDFLAGS = $(all_libraries)
# these are the headers for your project
-noinst_HEADERS = context.h kactionselector.h finddialog.h \
+noinst_HEADERS = context.h tdeactionselector.h finddialog.h \
roughtransdlg.h projectprefwidgets.h projectpref.h \
cmdedit.h projectwizard.h