summaryrefslogtreecommitdiffstats
path: root/kbabel/filters/linguist/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitbd9e6617827818fd043452c08c606f07b78014a0 (patch)
tree425bb4c3168f9c02f10150f235d2cb998dcc6108 /kbabel/filters/linguist/Makefile.am
downloadtdesdk-bd9e6617827818fd043452c08c606f07b78014a0.tar.gz
tdesdk-bd9e6617827818fd043452c08c606f07b78014a0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdesdk@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kbabel/filters/linguist/Makefile.am')
-rw-r--r--kbabel/filters/linguist/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/kbabel/filters/linguist/Makefile.am b/kbabel/filters/linguist/Makefile.am
new file mode 100644
index 00000000..479c8052
--- /dev/null
+++ b/kbabel/filters/linguist/Makefile.am
@@ -0,0 +1,18 @@
+####### General stuff
+
+INCLUDES = -I../../common -I$(srcdir)/../../common $(all_includes)
+
+kde_module_LTLIBRARIES = kbabel_linguistexport.la kbabel_linguistimport.la
+
+kbabel_linguistexport_la_SOURCES = linguistexport.cpp
+kbabel_linguistexport_la_LIBADD = ../../common/libkbabelcommon.la
+kbabel_linguistexport_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+
+kbabel_linguistimport_la_SOURCES = linguistimport.cpp
+kbabel_linguistimport_la_LIBADD = ../../common/libkbabelcommon.la
+kbabel_linguistimport_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+
+METASOURCES = AUTO
+
+service_DATA = kbabel_linguist_export.desktop kbabel_linguist_import.desktop
+servicedir = $(kde_servicesdir)