summaryrefslogtreecommitdiffstats
path: root/kbugbuster/gui/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitbd9e6617827818fd043452c08c606f07b78014a0 (patch)
tree425bb4c3168f9c02f10150f235d2cb998dcc6108 /kbugbuster/gui/Makefile.am
downloadtdesdk-bd9e6617827818fd043452c08c606f07b78014a0.tar.gz
tdesdk-bd9e6617827818fd043452c08c606f07b78014a0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdesdk@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kbugbuster/gui/Makefile.am')
-rw-r--r--kbugbuster/gui/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/kbugbuster/gui/Makefile.am b/kbugbuster/gui/Makefile.am
new file mode 100644
index 00000000..f1a13327
--- /dev/null
+++ b/kbugbuster/gui/Makefile.am
@@ -0,0 +1,24 @@
+INCLUDES= -I$(top_srcdir)/kbugbuster/backend -I$(top_srcdir)/kbugbuster/ $(all_includes)
+
+noinst_LTLIBRARIES = libkbbmainwindow.la
+
+libkbbmainwindow_la_SOURCES = packagelvi.cpp buglvi.cpp cwloadingwidget.cpp \
+ cwsearchwidget_base.ui cwsearchwidget.cpp \
+ cwbugdetailscontainer_base.ui \
+ cwbugdetailscontainer.cpp \
+ cwbuglistcontainer.cpp \
+ cwbugdetails.cpp \
+ centralwidget_base.ui centralwidget.cpp \
+ kbbmainwindow.cpp msginputdialog.cpp \
+ packageselectdialog.cpp messageeditor.cpp \
+ severityselectdialog.cpp \
+ preferencesdialog.cpp loadallbugsdlg.cpp \
+ serverconfigdialog.cpp
+
+METASOURCES = AUTO
+
+EXTRA_DIST = kbugbusterui.rc
+
+rcdir = $(kde_datadir)/kbugbuster
+rc_DATA = kbugbusterui.rc
+