summaryrefslogtreecommitdiffstats
path: root/kbugbuster/tderesources/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-18 18:38:56 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-06-18 18:38:58 +0200
commitf49ad59af0fb02cb29968960cb6a380649dc07c6 (patch)
treea0e5ce9ad78b07ffc6c71bfd3cf89088f15ba222 /kbugbuster/tderesources/CMakeLists.txt
parent956b575acf57dacc1a058c881dcbcb4bf4a4011b (diff)
downloadtdesdk-f49ad59af0fb02cb29968960cb6a380649dc07c6.tar.gz
tdesdk-f49ad59af0fb02cb29968960cb6a380649dc07c6.zip
kbugbuster: Build only the PIC variant of the static backend library.
This should resolve the occasional FTBFS caused by double generation of the same MOC files. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kbugbuster/tderesources/CMakeLists.txt')
-rw-r--r--kbugbuster/tderesources/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbugbuster/tderesources/CMakeLists.txt b/kbugbuster/tderesources/CMakeLists.txt
index 53b47ad8..c3008292 100644
--- a/kbugbuster/tderesources/CMakeLists.txt
+++ b/kbugbuster/tderesources/CMakeLists.txt
@@ -38,6 +38,6 @@ tde_add_kpart( kcal_bugzilla AUTOMOC
SOURCES
kcalresource.cpp kcalresourceconfig.cpp
kcalresource_plugin.cpp resourceprefs.kcfgc
- LINK kbbbackend_pic-static tdecore-shared tdeio-shared tdeabc kcal tderesources
+ LINK kbbbackend-static tdecore-shared tdeio-shared tdeabc kcal tderesources
DESTINATION ${PLUGIN_INSTALL_DIR}
)