summaryrefslogtreecommitdiffstats
path: root/kdeaccounts-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:59:53 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:59:53 -0600
commit508a49f9ef02a7b03411c8e9953ba79c99b91c0c (patch)
tree1df40da8f05d010a3e175c3d48e3529cccf2e067 /kdeaccounts-plugin/CMakeLists.txt
parent19cea58302be2d15b10b106c80ff82f7b5a2fa79 (diff)
downloadtdesdk-508a49f9ef02a7b03411c8e9953ba79c99b91c0c.tar.gz
tdesdk-508a49f9ef02a7b03411c8e9953ba79c99b91c0c.zip
Rename additional header files to avoid conflicts with KDE4
Diffstat (limited to 'kdeaccounts-plugin/CMakeLists.txt')
-rw-r--r--kdeaccounts-plugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdeaccounts-plugin/CMakeLists.txt b/kdeaccounts-plugin/CMakeLists.txt
index 2a144863..04fc43e8 100644
--- a/kdeaccounts-plugin/CMakeLists.txt
+++ b/kdeaccounts-plugin/CMakeLists.txt
@@ -22,13 +22,13 @@ link_directories(
##### other data ################################
install( FILES kdeaccountsplugin.desktop
- DESTINATION ${DATA_INSTALL_DIR}/kabc/formats )
+ DESTINATION ${DATA_INSTALL_DIR}/tdeabc/formats )
##### kabcformat_kdeaccounts (module) ###########
tde_add_kpart( kabcformat_kdeaccounts
SOURCES kdeaccountsformat.cpp
- LINK kabc-shared
+ LINK tdeabc-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)