summaryrefslogtreecommitdiffstats
path: root/kioslave/svn/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:39 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:39 -0600
commitff94d46e423398804d2ae63faeb114c2cf604fc4 (patch)
tree4481ffd491d15ac15081cea46d7cc298ef6351a4 /kioslave/svn/CMakeLists.txt
parentb9553cef2a3cd9f5b89c8aca6f4b7781a079dbb7 (diff)
downloadtdesdk-ff94d46e423398804d2ae63faeb114c2cf604fc4.tar.gz
tdesdk-ff94d46e423398804d2ae63faeb114c2cf604fc4.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kioslave/svn/CMakeLists.txt')
-rw-r--r--kioslave/svn/CMakeLists.txt46
1 files changed, 0 insertions, 46 deletions
diff --git a/kioslave/svn/CMakeLists.txt b/kioslave/svn/CMakeLists.txt
deleted file mode 100644
index 9d3c496c..00000000
--- a/kioslave/svn/CMakeLists.txt
+++ /dev/null
@@ -1,46 +0,0 @@
-#################################################
-#
-# (C) 2012 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include( ConfigureChecks.cmake )
-
-add_subdirectory( ksvnd )
-add_subdirectory( svnhelper )
-add_subdirectory( icons )
-
-include_directories(
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
- ${APR_INCLUDE_DIRS}
- ${SVN_INCLUDE_DIR}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
- ${APR_LIBRARY_DIRS}
- ${SVN_LIBRARY_DIR}
-)
-
-
-##### other data ################################
-
-install( FILES
- svn+http.protocol svn+https.protocol svn+file.protocol
- svn+ssh.protocol svn.protocol
- DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### kio_svn (module) ##########################
-
-tde_add_kpart( kio_svn
- SOURCES svn.cpp
- LINK kio-shared ${APR_LIBRARIES} ${SVN_LIBRARIES}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)