summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:19:38 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:19:38 -0600
commita51e36dd01b6fdd51475450fa909e0e0940ab56c (patch)
tree80aa6988d857dcb2dd1acc5e04272000450d9db2 /tdeioslave/svn/Makefile.am
parent037e62d19bf5f736d23da4adb0d4ae36a5eacdb1 (diff)
downloadtdesdk-a51e36dd01b6fdd51475450fa909e0e0940ab56c.tar.gz
tdesdk-a51e36dd01b6fdd51475450fa909e0e0940ab56c.zip
Rename kioslaves
Diffstat (limited to 'tdeioslave/svn/Makefile.am')
-rw-r--r--tdeioslave/svn/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeioslave/svn/Makefile.am b/tdeioslave/svn/Makefile.am
index 35efdfc7..8a96f072 100644
--- a/tdeioslave/svn/Makefile.am
+++ b/tdeioslave/svn/Makefile.am
@@ -2,11 +2,11 @@ SUBDIRS = ksvnd svnhelper icons
INCLUDES = $(SVN_INCLUDE) $(all_includes)
-kde_module_LTLIBRARIES = kio_svn.la
+kde_module_LTLIBRARIES = tdeio_svn.la
-kio_svn_la_SOURCES = svn.cpp
-kio_svn_la_LIBADD = -lkio
-kio_svn_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN) $(SVNLD) $(SVN_LIB)
+tdeio_svn_la_SOURCES = svn.cpp
+tdeio_svn_la_LIBADD = -ltdeio
+tdeio_svn_la_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_PLUGIN) $(SVNLD) $(SVN_LIB)
protocol_DATA = svn+http.protocol svn+https.protocol svn+file.protocol svn+ssh.protocol svn.protocol
protocoldir = $(kde_servicesdir)