summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/svnhelper/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:39 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:39 -0600
commitff94d46e423398804d2ae63faeb114c2cf604fc4 (patch)
tree4481ffd491d15ac15081cea46d7cc298ef6351a4 /tdeioslave/svn/svnhelper/Makefile.am
parentb9553cef2a3cd9f5b89c8aca6f4b7781a079dbb7 (diff)
downloadtdesdk-ff94d46e423398804d2ae63faeb114c2cf604fc4.tar.gz
tdesdk-ff94d46e423398804d2ae63faeb114c2cf604fc4.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdeioslave/svn/svnhelper/Makefile.am')
-rw-r--r--tdeioslave/svn/svnhelper/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tdeioslave/svn/svnhelper/Makefile.am b/tdeioslave/svn/svnhelper/Makefile.am
new file mode 100644
index 00000000..db03a3ae
--- /dev/null
+++ b/tdeioslave/svn/svnhelper/Makefile.am
@@ -0,0 +1,18 @@
+bin_PROGRAMS = kio_svn_helper
+
+INCLUDES = $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+kio_svn_helper_SOURCES = kio_svn_helper.cpp subversioncheckout.ui subversionswitch.ui subversionlog.ui subversiondiff.ui
+
+kio_svn_helper_LDFLAGS = $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KSYCOCA) $(LIB_KIO) $(all_libraries)
+
+servicemenudir = \
+ $(kde_datadir)/konqueror/servicemenus
+
+servicemenu_DATA = \
+ subversion.desktop subversion_toplevel.desktop
+
+
+METASOURCES = AUTO
+