summaryrefslogtreecommitdiffstats
path: root/kioslave/svn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kioslave/svn/CMakeLists.txt')
-rw-r--r--kioslave/svn/CMakeLists.txt46
1 files changed, 0 insertions, 46 deletions
diff --git a/kioslave/svn/CMakeLists.txt b/kioslave/svn/CMakeLists.txt
deleted file mode 100644
index 9d3c496c..00000000
--- a/kioslave/svn/CMakeLists.txt
+++ /dev/null
@@ -1,46 +0,0 @@
-#################################################
-#
-# (C) 2012 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include( ConfigureChecks.cmake )
-
-add_subdirectory( ksvnd )
-add_subdirectory( svnhelper )
-add_subdirectory( icons )
-
-include_directories(
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
- ${APR_INCLUDE_DIRS}
- ${SVN_INCLUDE_DIR}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
- ${APR_LIBRARY_DIRS}
- ${SVN_LIBRARY_DIR}
-)
-
-
-##### other data ################################
-
-install( FILES
- svn+http.protocol svn+https.protocol svn+file.protocol
- svn+ssh.protocol svn.protocol
- DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### kio_svn (module) ##########################
-
-tde_add_kpart( kio_svn
- SOURCES svn.cpp
- LINK kio-shared ${APR_LIBRARIES} ${SVN_LIBRARIES}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)