summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/svnhelper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/svn/svnhelper/Makefile.am')
-rw-r--r--tdeioslave/svn/svnhelper/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tdeioslave/svn/svnhelper/Makefile.am b/tdeioslave/svn/svnhelper/Makefile.am
new file mode 100644
index 00000000..db03a3ae
--- /dev/null
+++ b/tdeioslave/svn/svnhelper/Makefile.am
@@ -0,0 +1,18 @@
+bin_PROGRAMS = kio_svn_helper
+
+INCLUDES = $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+kio_svn_helper_SOURCES = kio_svn_helper.cpp subversioncheckout.ui subversionswitch.ui subversionlog.ui subversiondiff.ui
+
+kio_svn_helper_LDFLAGS = $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KSYCOCA) $(LIB_KIO) $(all_libraries)
+
+servicemenudir = \
+ $(kde_datadir)/konqueror/servicemenus
+
+servicemenu_DATA = \
+ subversion.desktop subversion_toplevel.desktop
+
+
+METASOURCES = AUTO
+