summaryrefslogtreecommitdiffstats
path: root/umbrello/umbrello/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'umbrello/umbrello/CMakeLists.txt')
-rw-r--r--umbrello/umbrello/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/umbrello/umbrello/CMakeLists.txt b/umbrello/umbrello/CMakeLists.txt
index 7329dec6..4e3aa5cd 100644
--- a/umbrello/umbrello/CMakeLists.txt
+++ b/umbrello/umbrello/CMakeLists.txt
@@ -35,9 +35,19 @@ link_directories(
##### other data ################################
tde_install_icons( )
-install( FILES x-umbrello.desktop DESTINATION ${MIME_INSTALL_DIR}/application )
+
+tde_create_translated_desktop(
+ SOURCE x-umbrello.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+ PO_DIR umbrello-desktops
+)
+
install( FILES tips umbrelloui.rc DESTINATION ${DATA_INSTALL_DIR}/umbrello )
-install( FILES umbrello.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE umbrello.desktop
+ PO_DIR umbrello-desktops
+)
##### umbrello (executable) #####################